Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Trouble properly loading exported MTNs?

Hi,
I have a model which I can load and manipulate properly in Live2d Viewer.

And then I also have a few motion files I've exported using the Animator, and they appear to work fine in the Animator program.

...But when I try to "set the motions" in Live2d Viewer (drag and drop .MTNs, a folder is created called "motions", etc),
they show up on the list but they don't seem to do anything?
In other words, when I try to play any particular motion, the model does not respond.

The model DOES respond to the built-in functions ("breath", "blink"), but not my MTNs. Any suggestions?

Thanks

Comments

Sign In or Register to comment.