Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
※Please do not use direct messages to contact our staff. We will not reply to your message. Please use the Direct Message function as instructed only when our staff requests files via Direct Message.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
Live2D user has created a tutorial video(unoffilcial) in English. SEE ALSO.
Thank you, brian_tsui!
[Live2D Tutorial 2020] Introduction to Tools and Technical Concepts
"[NOTICE]" About the support for Mac models
Cubism Editor is not supported with Apple M1 processors.
Please refer to System Requirements for details.
We will not respond to any related inquiries with this message.
[INFORMATION] (06/16/2022)
Cubism Editor 4.2.00 and SDK R5 beta3 are now available!

Cubism Editor 4.2 includes many new features that expand the range of expression even further than 4.1.
Cubism SDK R5 beta3 also supports some of the new features in Cubism Editor 4.2!

When I export an Animation it changes

Hello, Im trying to export an animation from the animator in live2d but when i look at it in the viewer or other programs the animation is different than when I look at it in the animator.
Im trying to make a surprised face, but in the viewer, the animation moves, but only a bit, and some parts like the ears don't move at all. Heres a video showing what's happening
https://youtu.be/-Zz_dg26ugQ

Comments

  • OKay so I found a solution, ill post what i did to solve it for anyone else with this issue.

    1. Anything attached to physics wont move in the animations. like if you put hair on physics and tried to animate it manually in the animator for a pose, it wont work.

    2. make sure to change the Fade in/out to 0 in the viewer, this will make it so the animation plays correctly
Sign In or Register to comment.