Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[About macOS Ventura 13.0] (12/20/2022)
The currently released Live2D Cubism SDK is not guaranteed to work with macOS Ventura.
Please refrain from upgrading the macOS as they may not work properly.
The Cubism Editor license file may be lost after the macOS upgrade.
Please make sure to deactivate the Cubism Editor license before upgrading the macOS.
For more details
About the support for Mac models
Cubism Editor is not supported with Apple M1 processors.
Please refer to System Requirements for details.
We will not respond to any related inquiries with this message.

Having problems when exporting .moc3

I rigged the model and exported as .cmo3 file normally, no problems. Then I tried to export for runtime (.moc3) and it didn't save. The "saving" window closed by itself and I didn't get the .moc3 file. (I recorded a video showing this but I can't put it here apparently.)

I tried multiple times and the same happened everytime. The files were nowhere to be found in the entire computer.
I tried exporting in another folder, with different names, exporting a copy of the file instead of the original, etc, and the same happened no matter what I tried.
I also tried exporting a different model to see if the problem was on Live2d Cubism itself, and the other model exported normally.

I should also note that I'm using the free trial and I still have 14 days before it runs out.

I always do my models this exact same way and never had this problem before.

* Windows 10
* Live2d Cubism version used: 4.0.06
* Illustration Software used: FireAlpaca and Autodesk Sketchbook (Android verson)

I still have all the files if needed.


Sign In or Register to comment.