Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Updating Textures from PSD

Hi! Using the free version for now, so I'm not sure if this is the cause. I'm trying to replace the textures of a Live2D Cubism 3 model with an updated PSD (added additional details to the drawing). When I drag the PSD file into the Live2D workspace I get the option to replace the texture. When I do so, it doesn't replace anything; instead, it creates a copy on top of the existing model and doesn't copy the parameters. I essentially have a spare, un-meshed and non-animated drawing sitting on top of the one that I've worked on.

Is there a reason for this? I had added a couple new layers to photoshop, but when I first came across this problem I got rid of them to see if that was the cause but it doesn't seem to matter. I know I can go in and apply the new images to the mesh one by one but this is tedious and I'm left with double the number of objects. Any advice or help? Thanks!

Comments

Sign In or Register to comment.