Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.jp/eng/contact/

motion - set / get LOOP fade

RusRus
edited February 2016 in Help
These methods are specified here: http://doc.live2d.com/api/core/cpp2.0e/a00028.html#aa8525311fe538393f6e4db401d4a1a9a

setLoop (bool _loop)
bool isLoop ()
void setLoopFadeIn (bool _loopFadeIn)
bool isLoopFadeIn ()
getLoopDurationMSec ()

But they don't work (they are not recognized) when I use it on Live2DMotion objects in my JavaScript code. Why is that?
Tagged:

Comments

Sign In or Register to comment.