Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Model wont export

edited July 1 in Help
PC model: B660M Pro RS/AX
graphic board model number: NVIDIA GeForce RTX 3070 Ti
memory capacity: 16GB
llustration software: IBISPAINT x (PSD FILE)
CPU model number: 12th Gen Intel(R) Core(TM) i5-12400F

When I go to export my model, the progress bar shows but nothing actually saves.
Help would be greatly appreciated! <3

Comments

  • Options
    Hi @HattyBee

    Thank you for your inquiry.
    I see that you also inquired via email, but I will reply in this forum for the sake of other users who are suffering from the same problem.

    I have verified the model you emailed me.
    It contained ["] in two places in the name of the Edit Physics Group.
    Try erasing these symbols.
    I tried this method and the export was successful.

    Best regards.
Sign In or Register to comment.