Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](4/11/2024)
Cubism Editor 5.1 alpha2 is now available!

We have incorporated some of your comments and suggestions. Thank you for your comments and requests!
We will continue to welcome your feedback on alpha2.

Download/ Manual and Update History

Validate compatible features for selected version

edited September 2023 in Feature requests
I worked on a project for 4.2 SDK in 5.0 editor and at some point I think I assigned a blendshape to a rotation deformer.
I assumed if I select 4.2 SDK as working version the Editor would prevent the modification, but apparently it does not and now this message stuck on my window:


I can export the model just fine because I don't expect the blendshape will be exported, but it's also troubling there are no ways we can check which artmeshes have those incompatibility problems. Live2D only tells "your project has incompatibility problem" but does not tell which object or parameter has that problem.
There should be a window to list which objects/parameters are incompatible to the selected SDK version, similar to "Validate Deformers" window.
Sign In or Register to comment.