Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Editor Error Causing Screen Glitch?

Hi there, I'm not exactly sure where to start. My partner uses Live2D to do animated bg's and logos and such and after they recently updated to the newest version, 4.2.04, they've run into this error that makes it so they can't do their job.

What happens is they go to open a file they're working on and it opens, everything seems fine for a few moments then the image/canvas/work area goes black and their main monitor that they're not even working on, as it's a duel monitor setup, starts to glitch and twitch and it stays glitching/twitching even after Live2D is closed. While the program itself is open and running, they can even still access menus and everything, but the work area is blacked out. The labels for each component still pops up when you hover even. We're so confused as to what to do as up until this latest update theprogram ran just fine and nothing seemed broken.

I updated drivers, cleared space, uninstalled/reinstalled the whole program and nothing worked. Nothing on the pc itself or windows is damaged/out of date and no other program they use is messing up or causes their screen to freak out. This thread here seems to be as relatable as I can find to it but even trying the provided help in it didn't solve the issue. The folder they said to delete doesn't exist on the pc anywhere and the screens are both set to normal 100% resolution. Any help would be great thank you! The PC is a Dell Inspiron 5400 AIO and I've included a screenshot of the described problem plus the PC specs itself!




Comments

Sign In or Register to comment.