Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
Cubism Editor 5.1 alpha3 is now available!

We have incorporated some of your comments and suggestions. Thank you for your comments and requests!
We will continue to welcome your feedback on alpha3.

Download/ Manual and Update History

No highlight when selecting something from the view parameter or deformer

Here is my problem...
I can still rig but it's really difficult since i don't know what is selected ^^'
For example, in the screenshot, i click on artmeshes and nothing, no hightlight.. the object IS selected but i don't know what i clicked since there is nothing higlighted
Thank u for ur help!


  • Options
    edited July 2023
    I have just started using L2D today and I thought mine was doing the same thing. I did notice that after leaving the program running in the background and then coming back to it, it was highlighted grey but as soon as I clicked anything else it was back to that un-seeable faint yellow color. Came here to search for a solution and found your post. Hopefully someone knows how to fix this.

    Update. I had posted screenshots elsewhere and just looked at them from my phone. It looks perfectly fine. Even your pic looks fine from my phone.

    So it's either my (our) monitor, a driver, a setting in Win, etc. I'm going to try different things. (Unplug drawing tablet and reboot, etc) and see if that fixes it.
  • Options
    So, I went through windows "Settings" > "Calibrate a monitor" or something like that. Didn't make much difference from the last time I did it. But, my monitor (MSI) has settings (game mode/pro mode) and I moved it from game to pro > cinema. Definitely can see the highlight now. Try that if you have any monitor modes available.
Sign In or Register to comment.