Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

missing parameter keyframes in export

- Live2D Software Version: Cubism Editor 4.2.03
- OS & Version: Windows 10

when exporting my vtuber model from the editor, i've noticed some of the parameter keyframes go missing in the exported moc3/json file-- the ones i've noticed have been affected are the angle x & z, both brows, and the left eyeball. this only happened after i added in some additional expressions, but after deleting those additional files in a different save, the parameters are still broken!

the keyframes are missing in the cubism viewer itself as well as in prprlive, which is the app i'm using for face tracking. i'm not sure if this is a bug, but i'd appreciate any assistance! i'd also be happy to share my file via pm.

Comments

  • Options
    @vtcwat

    Thank you for always using our products.

    We have received similar emails and will respond to them in this community.
    We will not reply to emails.
    This community will take some time, although official staff will reply when necessary.
    Please keep in mind that if you send us an email at the same time, we will have to check both emails, which may delay our response even further.

    There is a problem with the way the model is created.
    Are there any hidden objects?
    Please make the hidden objects visible and export moc3 again.

    Thank you.
Sign In or Register to comment.