Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Texture atlas stopped working

Exactly what it says in the title.

My Live2D program crashed while I was exporting a chibi model for runtime and when I reloaded it, the texture atlas suddenly refuses to load. The texture atlas window won't even open! This one chibi is the only one with the problem, I can open the texture atlases on all my other models just fine.

I've tried loading the backup files too, unfortunately, none of them fix the problem. Has anyone else been through this?

Comments

  • Options
    @Cheeky_Scrub_Exe

    Thank you for your continued use of our product.

    ▼ For question regarding Editor, please provide:
    - Live2D Software Version: (e.g. Cubism Editor 4.0.01)
    - OS & Version: (e.g. Windows 10, macOS HighSierra)
    - PC Model: (e.g. MacBookPro 2017)
    - Graphics Specifications: (e.g. GeForce GTX 950M)
    - CPU: (e.g. Intel Core i7-7700)
    - Memory: (e.g. 8GB)
    - Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
    - Attach screenshot or capture video to show your problem:
Sign In or Register to comment.