Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Cubism Viewer Not Loading Up File - Setting Up Viewer Then Nothing

Hello! Thank you for any help on this situation I'm running into. Below are specs asked for :

- Live 2D Software Version : Cubism Viewer (for OW) 4.2.02
- OS Version : Windows 10
- PC Model : Custom PC
- Graphics Specifications : NVIDIA GeForce GTX 1050 Ti
- CPU : Intel(R) Core(TM) i7-6700K CPU 4.00GHz
- Memory : 16GB
- Illustration Software Used : Photoshop

So I was trying to open up my file in Viewer to setup my expressions and for some reason it will go to load up the file and say setup viewer and start a load up bar but it immediately closes that window and never opens. I have done almost everything on this link to troubleshoot the issue.

https://help.live2d.com/en/cubismeditor/cubism-does-not-start-win/#:~:text=Make sure your logined account is proper.&text=If you use Windows Custom,Cubism Editor can start properly.&text=Check graphics settings.

I meet system requirements. I ran the program as Administrator and it worked the same way. My windows account is setup correctly and I changed my custom theme off and turned it back to the basic windows still no change. I did not do the NVIDIA Control panel step as I do not have the option it is talking about and the settings are different in mine. I tried deleting configuration files and replace them back, nothing. I activated using the BAT file, still nothing.

Things I have not tried is completely deleting everything LIVE2D on my computer and reinstalling it but I was worried about it potentially losing the connection for my license. I have wallpaper engine on so I also don't know if that effects Viewer from working. Also editor works just fine and I was able to open my exported model repeatedly on VTube Studio so I do not believe it has anything to do with my files being corrupted or damaged. It is a little strange that the icons are not showing up on my files but it does not stop from my .moc3 file to load into editor.

Any help to this matter would be helpful as I am completely lost with where to go from here. (Images are attached to show whats going on as well as log to viewer because maybe someone will understand it :D )



Comments

  • Options
    edited January 2023
    Hello, @Collissa.
    Thank you for your contact.
    This is Live2D Support.
    We apologize for any inconvenience this may cause.

    Thank you for sharing the situation in detail.
    Could you please try the following?
    ・Please stop the wallpaper engine.
    ・Please uninstall Cubism Editor and Viewer once and reinstall it.
     (Once uninstalled, the license remains activated)
    ・Install and configure the NVIDIA control panel.

    Best regards.
    Live2D Cubism Support
Sign In or Register to comment.