Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[About macOS Ventura 13.0] (12/20/2022)
The currently released Live2D Cubism SDK is not guaranteed to work with macOS Ventura.
Please refrain from upgrading the macOS as they may not work properly.
The Cubism Editor license file may be lost after the macOS upgrade.
Please make sure to deactivate the Cubism Editor license before upgrading the macOS.
For more details
[NOTICE]
About the support for Mac models
Cubism Editor is not supported with Apple M1 processors.
Please refer to System Requirements for details.
We will not respond to any related inquiries with this message.

Cannot export file for runtime

Hello!

I know this question has been asked a few times already and solved a couple too but after trying everything suggested that had worked for previous users, I am at my wits end and need help :(

I have been working with Live2D Cubism for a little over a year now and never had any issues with this either.

The Problem:

Every time I try to export my newest model for runtime it loads (displaying the loading bar and all) but nothing ends up saving on the computer. I already tried changing the glue ID to make sure nothing exceeds the character limit or something similar, I tried down sizing the model thinking that it's a RAM issue but similarly sized models export just fine.

I really need this exported so I hope someone can help me!

- Live2D Software Version: Cubism Editor 4.2 (1 Year Indie Licence)
- OS & Version: Windows 10 Pro
- PC Model: Motherboard: ASUS PRIME B460-PLUS
- Graphics Specifications: GTX 10850 12GB
- CPU: Intel Core i9-10900K CPU @ 3.70GHz, 3696 Mhz, 10 Core(s), 20 Logical Processor(s)
- Memory: 16GB 2666MHz

- Illustration Software used: Clip Studio Paint EX

I do not know what kind of screenshot I could take to exactly show the issue btw.

Thanks in advance for any help! <3

Comments

Sign In or Register to comment.