Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[About macOS Ventura 13.0] (12/20/2022)
The currently released Live2D Cubism SDK is not guaranteed to work with macOS Ventura.
Please refrain from upgrading the macOS as they may not work properly.
The Cubism Editor license file may be lost after the macOS upgrade.
Please make sure to deactivate the Cubism Editor license before upgrading the macOS.
For more details
[NOTICE]
About the support for Mac models
Cubism Editor is not supported with Apple M1 processors.
Please refer to System Requirements for details.
We will not respond to any related inquiries with this message.

I can open my model3.json in the viewer but I cannot open it in the editor, help?

Live 2D version: cubism viewer (for OW) 4.2.01
OS: Windows 10
PC Model: custom built
Graphics specs: GTX 1060
CPU: Intel Core Intel Xeon E5-1603
memory: 32 GB
Illustration software used: Affinity Photo

Whenever I put my model3.json into the viewer it loads just fine but when I try to use it in the editor it gives me a loading bar that disappears instantly and nothing happens.

Sign In or Register to comment.