Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial

Psd file won't open in any way

Hello, I'm working on a MacBook air 2020 version macOS Monterey 12.5.1, graphic card Intel iris plus graphics 1536 MB, RAM 8 gb, CPU Intel core i3 dual-core and the live 2d version is the 4.2.00

Everytime i try to import a psd file will just show a loading window that will disappear after a few seconds, doing nothing. I've already checked the profile and the file is in RGB 8 Bit. I've even tried to create a new file whit the same things, following the guide on this site but nothing happened, it gives me the error "Exeption in thread "AWT-EventQueue-0" java.lang.OutOfMemoryError: Java heap space"

. I've downloaded one preset and it opened perfectly... I don't know what to do.


  • [ERROR] Exception in thread "AWT-EventQueue-0" java.lang.OutOfMemoryError: Java heap space
    [ERROR] at java.awt.image.DataBufferInt.(
    [ERROR] at java.awt.image.Raster.createPackedRaster(
    [ERROR] at java.awt.image.DirectColorModel.createCompatibleWritableRaster(
    [ERROR] at java.awt.image.BufferedImage.(
    [ERROR] at Source)
    [ERROR] at Source)
    [ERROR] at$a.a(Unknown Source)
    [ERROR] at$a.a(Unknown Source)
    [ERROR] at Source)
    [ERROR] at Source)
    [ERROR] at$a.a(Unknown Source)
    [ERROR] at$a.a(Unknown Source)
    [ERROR] at com.live2d.cubism.appCtrlImpl.aj.a(Unknown Source)
    [ERROR] at com.live2d.cubism.view.ah.a(Unknown Source)
    [ERROR] at com.live2d.cubism.view.ah.invoke(Unknown Source)
    [ERROR] at Source)
    [ERROR] at Source)
    [ERROR] at Source)
    [ERROR] at Source)
    [ERROR] at

    I've tried again and this is what I got...
  • @Mochi

    Thank you for your continued use of our product.

    Your computer does not meet the specifications required for Cubism Editor.
    See the Operating Environment page for details.

    Thank you!
Sign In or Register to comment.