Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[INFORMATION](6/25/2024)
Cubism Editor 5.1.00 beta1 is now available!

We have incorporated some of the feedback we received from those who tried the alpha version.
Thank you very much for your comments and requests!
All alpha versions will soon be closed to the public and will no longer be available.
Also, the Cubism Editor 5.1 alpha category will be closed, so please send your comments and requests to the Cubism Editor category.
Options

Extreme stuttering and slow response

Hey All,

I recently installed (and also re-installed and tried the beta, also tried running as administrator and installed the program onto a different drive altogether) for Live2D 4.2. When interacting with the program I am finding very frequent unresponsiveness for everything. Before I have a model or anything loaded, simply clicking into the different panels I can see the windows cursor change to the "thinking" cursor for a few seconds and then it will let me interact with the panel. It does this for every single action I take, even opening up the menus. Actually loading in a model file itself takes no time at all after the "thinking". At its worst, bringing up the file browser to go through my files to find something takes a solid 30 seconds or more of constant "thinking", and even once it is up it is difficult to interact with the box as it takes 10 seconds or more for it to think after every action I take.

This is the only program on my computer suffering from this. I've also closed out of all my other programs to see if there was a conflict somewhere. As mentioned it acts this way even when there is nothing loaded up yet and it's just on the main window, no model no nothing loaded up. Task Manager also reflects this as it shows the program using little to no resources, and of course there is nothing on my system hogging those resources at the time.

A look through the log files shows one set of errors regarding loading the JPen JNI library, I've been told this is a 'normal' error message to have by someone who also had this error but is not experiencing the same issues. I'm also not sure why it's an error since it says it loaded the library.

I have a warn message about CEMainFrame.cx taking 300 msec to load, otherwise everything else seems normal.

Some specs for my computer -

OS: Windows 10 Home
CPU: AMD Ryzen 9 3900x
GPU: NVidia 2070 Super
RAM: 32 GB ram

Windows 10 and NVidia drivers are up to date.
Tagged:

Comments

  • Options
    edited July 2022
    Hello, @Xemnova .
    Thank you for always using our products.
    We apologize for any inconvenience caused.

    Please check this page.
    [Cubism Editor・Viewer does not start properly(Windows)]
    https://help.live2d.com/en/cubismeditor/cubism-does-not-start-win/

    Please check all the items, although some of them are duplicates of what you have reported.
    If the problem persists, please obtain the log file and send it to us by DM as described in STEP 6.

    [How to send a direct message]
    Click on my name, "ueno(Staff)".
    My profile screen will open. Click on [Message] in the top right corner.
    The message sending screen opens.
    Click on the icon [Attach file] and select the file.
    Click [Post Message] to send the message.
    (Please compress the file. If the file is too large to be attached, use an upload site or similar)

    Thank you in advance.
  • Options
    Hey Ueno,

    Thanks for the response. Unfortunately none of those solutions helped. I was able to get Live2D working, however it required me to do a full reinstall of my computer's operating system, which I was okay with doing since I will be upgrading the computer soon in a way that will have require that anyways.

    Sadly, I have no way of knowing what was going on that was causing such an interference with the program, however I recalled after this post it was an issue I also had with Microsoft Excel. Perhaps it was a bugged/corrupted driver given how odd and isolated the issue was.

    Best,
    -Matt
Sign In or Register to comment.