Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
Cubism Editor 5.1 alpha3 is now available!

We have incorporated some of your comments and suggestions. Thank you for your comments and requests!
We will continue to welcome your feedback on alpha3.

Download/ Manual and Update History

crashes and cant export to moc3

edited December 2021 in Help
i dont know if this is relivent but i recently tryed to install mods to minecraft using the forge client but i failed to i uninstalled it and afterwords went on to live to live 2D and realised it keeps crashing and im unable to export to moc3, change texture atlas and even save the file. the numbers at the bottom right are 167.7/ 228.0 it also crashes after opening the menu's

i managed to export vtube.json but thats all

error codes iv noticed is java.lang. outofmemory: java heap space and unknown texture

its a very basic model under 300kb so nothing should be running out of memory even if it turns out im running on 32bit

it worked fine 3 days ago


  • Options
    edited December 2021
    i double checked to see if i reached any limits withoin the free version but all i added was a new deformer for the mouth turning along with the face since i was last able to export.

    this is not really an urgent problem as im not to fussed about not being able to turn for such a simple model but id like to resolve if i want to edit in the future
  • Options
    Hello, @moeanimel
    Thank you for your contact.
    This is Live2D Support.
    We apologize for any inconvenience this may cause.

    For further investigation, please fill in all the information below:
    Live2D Software Version: (e.g. Cubism Editor 4.1.00 beta1)
    OS & Version: (e.g. Windows 10, macOS HighSierra)
    PC Model: (e.g. MacBookPro 2017)
    Video card: (e.g. GeForce GTX 950M)
    CPU: (e.g. Intel Core i7-7700)
    Memory: (e.g. 8GB)
    Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
    Connected monitor: (e.g. TUF Gaming VG27AQL1A ×1)

    Is the situation the same when you open the official sample model?
    sample model:

    We appreciate your cooperation
    Thank you.
  • Options
    edited February 2022
    Hi there,
    I'm running into the exact same issue, down to the same memory usage numbers in the bottom right.

    Did you work out how to fix this? It was not a problem for me until recently.

    Also I tried with an official sample model and run into the same issues.
Sign In or Register to comment.