Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this forum.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[About macOS Sonoma 14.0] (update 10/17/2023)
The current compatibility status with released Live2D Cubism products is as follows:
[supported]Live2D Cubism Editor version 5.0.01 and later
[not supported]Live2D Cubism Editor version 5.0.00 beta1 and earlier,Other Live2D Cubism products, including Live2D Cubism SDK.
Please refrain from upgrading the macOS as they may not work properly.
The Cubism Editor license file may be lost after the macOS upgrade.
Please make sure to deactivate the Cubism Editor license before upgrading the macOS.
For more details

Live2d 4.1 not opening

Whenever I try to open l2d it just keeps saying "Failed to initialize OpenGL. Please make sure your computer meets the operating requirements."

- Live2D Software Version: Cubism Editor 4.1
- OS & Version: Windows 10
- PC Model: HP 8200 SFF ELITE 0
- Graphics Specifications: Intel(R) HD Graphics
- CPU: Intel Core i5-2500S
- Memory: 4GB

(i dont know anything abt computers so sorry!)

Comments

Sign In or Register to comment.