Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Problem opening file with the new update 2.1.07

edited March 2016 in Help
After I updated to the new version, I get this error every time I try to open any of my .cmox files.

Is there any way to fix this and what's causing it? Thanks in advance.


  • edited March 2016
    You could try setting your computer to a recovery point before the update. If it doesn't work, you can just undo the recovery point operation.

    I haven't updated my own version yet, so I'm not sure if this will work. I suggest giving it a shot though.
  • Thank you CBeam.

    I reinstalled the older version 2.1.06 and it works. Now I can go back to animation, but it's too bad that I can't use the newest version. Hopefully they'll fix it.
  • Same here, it seems files created from some imported PSDs are not working anymore (same error message). It really depends on the PSD as I have one here I can import in the new version and once I save a cmox file and open it again, I get the same error message.
    Some other PSDs are working idea why

    Here a PSD that won't work in the latest Live2D and I provided a cmox file made with it that can't open in the new version
  • I'm sorry but that was a bug in the 2.1.07... The bug has already been fixed and a new release is on its way. Sorry for the inconvenience!

    Thank you very for providing the PSD file! It allowed the editor dev team to easily reproduce the error.
  • Version 2.1.08 is out is everything seems ok now. That was super fast! Thanks!
  • Wow, that was really fast. Thank you for letting us know Kakartha. I'll download it tonight. And thank you andi and the dev. team for fixing it so fast. You guys are awesome!
Sign In or Register to comment.