Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.com/en/contact/contact_form

My texture won't load, is it because the PC's system?

I have some Important problem here, that when I tried to open my .cmox file in my friend's PC, and the result is my texture won't loaded! I just surprised yet though that maybe it's caused by its low spec. I'd made my model before on my own laptop, which has Windows 10, Gforce8, 2GB RAM and that's the only thing I know just for now. Everything still fine, until I tried to open again the same model on a different PC. Here's what it looks like (both before and after)

before
http://sta.sh/0h65s8unc77
yeah it;s fine, until...

after
http://sta.sh/0nn8b9p3ak6
http://sta.sh/02es7yoefrwj

note: I have try this on another PC that has lower quality than my friend's but it's WORKING! What should I do then?

Comments

Sign In or Register to comment.