Dear Users,

Now, we are seeking users who can give us a hand with expertise to evolve our software more dynamically.
If you are willing to help us, we’d like you to make a registration for “Live2D Creators Circle” via the link below.
Designers, programmers, translators are especially welcomed so far.
(More detailed explanation will be given to you before we ask you to do tasks)

Unable to see model track in timeline[Cubism 3.0.12]

Hello! I recently made a model on the newest update [Cubism FREE 3.0.12] and imported it to animator, however I'm unable to manipulate the model because the model track doesn't appear.

Actions attempted:
Importing another model - No problems with this, the different model can be manipulated as normal.
Restarted the computer
Uninstalled and reinstalled Live2d
Checked to see if updates to Windows were the latest

If the support staff needs the .cmo3 file, let me know.

Thank you very much for your time!



    I certainly don't know how to explain it but the problem fixed after I manipulated the parameter order. The full story is during the time I was working on the model, the default parameter order got reversed.

    From this:

    To this:

    I thought it was odd all of them reversed in order and I thought it was something I accidentally pressed, but didn't think much on it since I thought the order didn't quite matter since this was something that can be customized to the users whim and workflow, but decided after trying everything, I reordered these to generally how the default is to see what happens. After doing this, I imported the model and the model's track worked fine.

    I did another test with one of the backup files and confirmed that it didn't work when the strange reverse parameter order was still there, but when I switch one parameter order up (Angle X to the top) and saved as another file, it worked fine. I did another test and even switching a random parameter and saving made it work (it didn't have to be in the default order).

    I can't give much conclusions to this because I'm not a programmer, but I hope if anyone ran into this problem, this could be one strange thing to try.

  • Hi,

    I'm glad to hear that the issue has been solved. Would it be possible to send us a model data for us to identify the cause?

  • I am very sorry for the late reply.

    I've sent the file on request (your username, it's right to assume this is the email? or is it generally support@?). If it's not received then I'll try going through the contact form.
  • Hi,

    Your email has successfully been delivered to me.

Sign In or Register to comment.