Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Program Crashes whenever I try to "open" or "save as"

Hi, I am having a really strange problem and I am hoping someone can help.

I have been using Live2d for a while now, but honestly not in the last 5-6 months. Earlier this week when I tried to import a psd the program crashed, just closed it self, when I went to browse for a file. Open, Save As, anything that calls the windows explorer closes the program instantly. (both modeler and animator)

I know that both live 2d and Windows 10 have updated, so my first step was to go back to a previous version of Live 2d, still happened. I have tried the last few versions of 2 and the new 3 and all have the same problem.

After looking around and trying some general windows solutions, I did a refresh of my pc while keeping files. Same problem.

I then did a complete clean install of windows reformatting my c drive. Reloaded Live2d and it seemed to work. Then after installing adobe and my wacom tablet again it wasn't working again. I tried to uninstall both programs but the crashing problem stayed. It could be something windows 10 is installing/updating in the background but I don't know. I am having a hard time tracking down what is causing this and how to fix it.

Any help would be appreciated.


Sign In or Register to comment.