Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

《Solved》 2.1 bug or what?

edited October 2015 in Archive
followed this tutorial
Like when I open "Edit Texture" in modeler and import the image it doesn't show when I pressed ok, ofcourse I already pressed the image where it says "<<Unused>>"

It was not just me as you can see in this video, kuro haineko had the same problem as me, seems this is a 2.1 Modeler bug at such an early part of the animation/modeling process,

you can easily mimick the bug all the files are on the description and and the part of the Edit Texture bug happening is at the very beginning of the video.

I am very aware that he has and I have 2.1, no need to mention me that.

is this a bug or what?


  • hi MiiNiiW

    ah i see, actually in that video, there is a window that between 0:26-0:44 that doesn't showed up [I guess in his second monitor that not recorded].
    select texture-> select from files -> and then double click it -> using the pen tool to select around, then press OK.

    if after you select it and doesn't showed up... try to select some of the parts first, ie. *[Guide Image]
    and when it highlighted, edit texture -> using the pen tool to select around, then press OK.

  • Solved the problem by myself, it seems I need to highlight in this case "body" at the left tree.

    do u believe I went to sleep after not getting whats the problem?
Sign In or Register to comment.