Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
※We cannot guarantee statements or answers from Live2D staff. Thank you for your understanding in advance.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
[About macOS Ventura 13.0] (12/20/2022)
The currently released Live2D Cubism SDK is not guaranteed to work with macOS Ventura.
Please refrain from upgrading the macOS as they may not work properly.
The Cubism Editor license file may be lost after the macOS upgrade.
Please make sure to deactivate the Cubism Editor license before upgrading the macOS.
For more details
[NOTICE]
About the support for Mac models
Cubism Editor is not supported with Apple M1 processors.
Please refer to System Requirements for details.
We will not respond to any related inquiries with this message.

Model for Vtuber not working properly

Hello Live2d community, I am in need of assistance right now. I recently tried to learn how to make a custom Live2D model to port into Facerig, but I've run into a bit of an issue. I have had no prior experience in programs like this so the main cause might be the lack of polish in my rigging, but when I port my model into Facerig, my custom model seems like it's frozen and can't move. I've tried to use other models and they all work fine so it must be something in the model and not Facerig itself. I'm posting here to see if anyone could help me find some faults in my model so I can fix it and hopefully let it run in Facerig. As for Viewer, I've tried moving the parameters in Viewer and they all work fine, so I'm stumped on where I went wrong. All the art assets were made by myself so if there's any extra info about the model needed I would happily post it here.

It seems I can't post the actual cmo3 files here so I'm just going to put screenshots mainly of the deformer, parameter, and part tabs.

the Texture Atlas


the model in Cubism Viewer 4.0


and the view of my Cubism Editor 4.0.04 itself

I know some people will say that maybe this is the wrong place to ask but I've tried asking Facerig themselves and still haven't gotten an answer and since my problem is within Cubism I figured I could at least get some help here. Thank you in advance and sorry if I offended anyone in any way.

Comments

Sign In or Register to comment.