Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Why doesn't the editor open when double-clicking my model files on Windows?

edited February 2016 in Help

Lately i can't open my Live2D files by double clicking it... Instead, i have to open the program first then drag the project to it. This is quite troublesome especially when i want to open multiple files in different directory. Why is this happening? It was fine the first time i bought it.


  • edited September 2015
    hi niz .
    I don't know why it happens as well , but I happened occasionally in other software .

    try this solution;
    on the live2D file, right click and go to properties, and choose "open with", click "change" and choose Cubism modeler program (you may have to locate it manually to live2D directory)

    another solution is to reinstall the live2D it self.

    let me know if its work.

  • dizdiz
    edited September 2015
    Hello again, Thank you for responding to my question.

    I did what you suggest. It seems that the problem is from there. When i check Properties, .cmox file are open by CubismModeler2_32, what i use for my works is 64 bit, so i think it should be solved if i changed it to CubismModeler2_64.

    It took times for the system to change the properties, it already in CubismModeler2_64. Still can't open file by double clicking it or right click > Open. I can open it by right click > open with > CubismModeler2_64 though.

    Reinstalling probably works but i kinda afraid of doing this...I have cubism PRO...Do i have to buy another license or something?
  • Cases that do not open the file by double-clicking was found .
    You can open the .cmox file that you saved to the Live2D Software installed drive .

    For example,
    ・C Drive ← Live2D Cubism Installed
    → [C:\xxx.cmox] You can open a file by double-clicking
    → [D:\xxx.cmox] You can't open a file by double-clicking

    ・D Drive ← Live2D Cubism Installed
    → [C:\xxx.cmox] You can't open a file by double-clicking
    → [D:\xxx.cmox] You can open a file by double-clicking
  • I see. I installed in C, save most of my works in D. That explain why i can open it at first but then i can't open it lately... Because i move my works to D :(.

    Thank you for your time, naotoro!
  • skysky
    edited September 2019
    I installed live2d, but I can not open it, I tried to double click and right click but it does not help it loads a little and does not open.
    how can i fix this problem?

    (sorry for my bad inglish)
Sign In or Register to comment.