Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If you have any questions, reports, suggestions, or requests about Live2D, please send them to this community.
 
Live2D Cubism
Cubism Products and Downloads
Cubism product manuals and tutorials
Cubism Editor Manual    Cubism Editor Tutorial    Cubism SDK Manual    Cubism SDK Tutorial
Live2D user has created a tutorial video(unoffilcial) in English. SEE ALSO.
Thank you, brian_tsui!
[Live2D Tutorial 2020] Introduction to Tools and Technical Concepts

《Solved》 2.1 bug or what?

edited October 2015 in Archive
followed this tutorial
Like when I open "Edit Texture" in modeler and import the image it doesn't show when I pressed ok, ofcourse I already pressed the image where it says "<<Unused>>"

It was not just me as you can see in this video, kuro haineko had the same problem as me, seems this is a 2.1 Modeler bug at such an early part of the animation/modeling process,

you can easily mimick the bug all the files are on the description and and the part of the Edit Texture bug happening is at the very beginning of the video.

I am very aware that he has 2.0.0.1 and I have 2.1, no need to mention me that.

is this a bug or what?
Tagged:

Comments

  • hi MiiNiiW

    ah i see, actually in that video, there is a window that between 0:26-0:44 that doesn't showed up [I guess in his second monitor that not recorded].
    select texture-> select from files -> and then double click it -> using the pen tool to select around, then press OK.

    if after you select it and doesn't showed up... try to select some of the parts first, ie. *[Guide Image]
    and when it highlighted, edit texture -> using the pen tool to select around, then press OK.

  • Solved the problem by myself, it seems I need to highlight in this case "body" at the left tree.

    do u believe I went to sleep after not getting whats the problem?
Sign In or Register to comment.