Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Dear Users,

Now, we are seeking users who can give us a hand with expertise to evolve our software more dynamically.
If you are willing to help us, we’d like you to make a registration for “Live2D Creators Circle” via the link below.
Designers, programmers, translators are especially welcomed so far.
(More detailed explanation will be given to you before we ask you to do tasks)

https://docs.google.com/forms/d/1G5KK_GL3ozwPXtTHrpi_ktbsI8UZf8jlYRSlDworyBo/viewform?usp=send_form

Help - Motion file doesn't switch parts in Viewer

edited February 2016 in Help
Hello, I went through the discussions and didn't find a solution, hopefully this is not double-posting.

I've been working on my first model for a month now. Here's one animation:



I started from scratch, drew the picture, put in deformers in the modeller and finally made the animations. Up to this point everything worked fine. The arm animation you see in the gif was a bit tricky at first. In the end I made 2 separate arm layers so I can have a different hand and move the left arm behind the skirt. I just switched the visibility in the Animator.

I've put this animation in a scene and exported it as a MTN file. I included the Switch Part View. But when I open the MOC file in the viewer, both sets of arms are visible all the time. The rest of the animation works. So I was hoping somebody can help me with that. Thanks a bunch in advance ^^ - if anyone needs more information, ask away! Also if necessary I can upload all the files I'm using.

Cheers!

Comments

Sign In or Register to comment.