Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Can't create new projects in Live 2D Animator

edited July 2014 in Archive
I've searched everywhere for answers, but I can't seem to find any, so I will try here.

I downloaded the beta version for Mac (I click FREE when I start the programs) and Cubism Modeler works just fine (as far as I can see). The problem I have, is in Cubism Animator. When I click "Creating a New Project" in hopes of getting started, the OK button turns transparent and I can't start a new project... I'm literally going insane and I've no idea what I'm doing wrong!

Please help, anyone! TT_TT


  • i think you need to put in a number in the frame rate box (fps). i'm also using Mac beta version, but it always shows 30 fps by default. hope this helps!
  • I also have 30 fps by default but the OK button still turns transparent and I can't click it... I tried changing fps but nothing seem to wok... Thanks for tip anyway
  • have you tried filling in the size boxes and the background color?
  • Seeing I use the FREE version, I can't make any size bigger than 640x480. Nor does changing the color help anything... I'm at a complete loss. Frp, size and background color are all set there by default but still I can't click OK (as it turns transparent)...
  • I just found out what was wrong...

    It was the fps all the time, like you, curio, suggested first. When I try creating a new project, the fps default number is 30,00.

    Though, APPARENTLY, the last three digits (,00) is what caused the problem all along. When I deleted them, the OK button worked. Gods, this has made me rip my hair our for so long in confusion and yet it was that simple...

    Thanks, for giving me the idea to not stop tinker with the settings.
  • Hi Wamped!

    So although you set the canvas size smaller than 640x480, the OK button can't pushed, correct?

    Can you attach a screenshot?
  • Ah, you put ,00 (comma-zero-zero)?

    I believe it's set at 30.00 (dot-zero-zero)by default. Was it not?
  • The default was 30,00 (comma-zerp-zero), which is weird seeing I can't do anything, silly program. But everything works fine when I delete them and just writes 30
  • Hmm... Strange... I checked all previous versions, and the program does set 30.00 (dot-zero-zero) by default. Has anyone experienced the same issue where it becomes 30,00 (comma-zero-zero)by default?
Sign In or Register to comment.