Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.com/en/contact/contact_form

Euclid v1.0 Hide Grid Option? +Scene Crash

Hi! (Congrats on the launch!)

This is a minor thing (not a deal breaker) I'm wondering if it's possible to hide the Grid temporarily in [Scene] and if not would you consider adding the option for Euclid Editor? Grid is also on 3D Mode [Main].

I also want to report a crash when using Scene. Once in Scene mode- Setting a frame in the timeline on any frame- after moving an animated part and clicking & dragging onto any previous frames on the timeline will cause Euclid to crash.

Loving Euclid so far! ;)

Comments

  • I sent you the same message as following. I'd like you to check.
    -------------------------
    Hi,

    Thank you for your information.

    I'm sorry to say this but our engineer say they need extra information to see what happened.
    Could you please send us file and folder you can find the following location.

    C:\Users\\AppData\Local\Live2D\Live2D Euclid\ErrorLogs
    C:\Users\\AppData\Local\Live2D\Live2D Euclid\Logs

    C: and User name can be changed depending on your environment.

    It would be much appreciated if you could send us the ErrorLogs folder and Logs folder contained in Zip.

    Thank you in advance for your assistance.
    Sincerely,

    Dai
  • I sent you the same message as following. I'd like you to check.
    -------------------------
    Hi,

    Thank you for your information.

    I'm sorry to say this but our engineer say they need extra information to see what happened.
    Could you please send us file and folder you can find the following location.

    C:\Users\\AppData\Local\Live2D\Live2D Euclid\ErrorLogs
    C:\Users\\AppData\Local\Live2D\Live2D Euclid\Logs

    C: and User name can be changed depending on your environment.

    It would be much appreciated if you could send us the ErrorLogs folder and Logs folder contained in Zip.

    Thank you in advance for your assistance.
    Sincerely,

    Dai

    First off... sorry about the multiple posts which are hidden (I think spam detection didn't like my quick edits or YouTube link and decided to mark my posts as spam)

    I can recreate the crash an infinite amount of times and here is the full description on how to make it happen. ---

    1)Open a PSD file into main (character or anything)

    2) Create an ArtMesh > Auto-Mesh Generation and hit Ok. 3) Set a new parameter (PARAM_00)

    4) and create a quick animation (Arm/Eye Movement or Anything)

    5) click scene and set a frame in the timeline from Frame 0 and then Set a Frame to 10 and make a quick animation in parameter)

    6) then click on the 10th frame and drag back and forth (it may not crash at first) but once you click on Frame 0 and then click on Frame 10 and drag back and forth again.

    7) Crash

    and here is a video for visual crash-- taking place after setting the frames and dragging in the timeline --


    Crash logs attached below
  • edited May 2017
    Hi,

    This problem was fixed in the last update. If you still meet the same issue, I'd like you to let me know. I appreciate for your patience.

    Sincerely,
Sign In or Register to comment.