Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Rehostable hostid exists (-153)

My computer is on Windows 10, and it ran an important/major update a day ago. Now, Cubism doesn't work for me. It would lead me to the Pro/Trial/Free version pop up, and when I tried to re-enter my license, it would say "Rehostable hostid exists (-153)". It was on 2.1.11 or something this morning, so I tried to uninstall and try it again (now on 2.1.13) but it still gives me the same error. Then, I tried to uninstall it again, delete the /AppData/Roaming/Cybernoids/ folder, and also any lingering Live2D folders in Program Files. Restarted computer, installed 2.1.13, but still giving the same error when I enter in my license.

I don't really know where else to look for any hiding Live2D files/folders. :/


Sign In or Register to comment.