Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.com/en/contact/contact_form

Cubism 3.0 launch error

edited November 2017 in Help
I've been trying to launch Cubism 3.0 since download but it shows the splash art and nothing happens.
It doesn't appear on task bar, application tab, process tab, so I can't force to end it(since nothing is running). The image remains and I have no idea how to get rid of it otherwise rebooting my laptop.
Reinstalled the whole program several times, installed java to date, and my username does not have spaces to occur problems.
Cubism 2.0 works fine.

Comments

Sign In or Register to comment.