Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Live2D Cubism Modeler 2.1shutting down when clicking menu options

Hello, I've recently come across some issues with the modeler. I hadn't used for a while but recently when I tried working on a model, some strange things started to happen. First, usually, when I launch the modeler, I am shown a folder with the auto backups, but it's not longer happening. After that, whenever I try to save a project, open one, export a .moc file, the program just shuts itself down. No error message appears. I've never encountered similar issues before so I'm a bit at a loss as to how to fix things up. I tried reinstalling it and went through a computer reboot without any changes in behavior from the program.

If it's any help, I am using windows 10.


Sign In or Register to comment.