Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.com/en/contact/contact_form

Live2D Bug: Dragging Parts not working

The only way for me to activate it again is spam the save the button.

Video Proof:

Comments

  • Thanks for providing a video to the description!

    A bug report has been filed internally. May I ask whether that happens all the time when you start the editor and with every psd file you load?
  • Thanks for providing a video to the description!

    A bug report has been filed internally. May I ask whether that happens all the time when you start the editor and with every psd file you load?

    It loads normally and all fine. The problem is when you start dragging the body parts to the right folders. Randomly it will stop working as seen in this video.
Sign In or Register to comment.