Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Animator's "Placement" timeline

My issue has to do w/ the Animator's "Placement & Transparency" timeline section; I've used this to move my model around in a scene, etc.

But the problem is... Live2d's 'Viewer' seems to ignore all "Position" changes? And the other software I've been using (Tyranobuilder) also seems to ignore "Position" within a scene.

In other words: after I've exported my MTNs and brought them into Viewer to setup/save, the model is always centered, no matter where the "Position" specifies. If I stay within Animator, I can export GIFs where the model's Position is being manipulated properly; but once I'm in Viewer (or Tyrano), the model is stuck centered within the 'scene'/frame.

Does anyone know what I should do?


  • After looking at some of the MTN files in notepad... it appears as though I didn't have the "Output Position" option checked when exporting from Animator!! So the Position data was missing all along ;)

    But this might help others if they have a similar problem; you must remember to check "Output Position", and/or "Output Zoom In/Zoom Out" when exporting MTNs!
Sign In or Register to comment.