Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:

Can't start live2d modeler keep having java fatal error

Live2d modeler keep crashing to desktop whenever i try to start it, up for 2 sec then close itself.
It creates this error log to the folder everytime, i have tried everything i can, updated my jave to the newest, then downgrade it to java 7, then i found out it has its own jre folders, then i tried to replace it with the newest one, and still same error.
Can anyone help ?? I'm so close to giving up now, here is part of the error log

# A fatal error has been detected by the Java Runtime Environment:
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000000000000, pid=2668, tid=6992
# JRE version: Java(TM) SE Runtime Environment (8.0_66-b18) (build 1.8.0_66-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.66-b18 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C 0x0000000000000000
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
# If you would like to submit a bug report, please visit:
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

--------------- T H R E A D ---------------

Current thread (0x000000001e2cc000): JavaThread "AWT-EventQueue-0-SharedResourceRunner" daemon [_thread_in_native, id=6992, stack(0x00000000232d0000,0x00000000233d0000)]

siginfo: ExceptionCode=0xc0000005, ExceptionInformation=0x0000000000000008 0x0000000000000000

RAX=0x00000000233cdca4, RBX=0x000007fefe440000, RCX=0x00000000233cdca0, RDX=0x0000000000000000
RSP=0x00000000233cdc58, RBP=0x00000000233cdd60, RSI=0x000007feecd5fa00, RDI=0x00000000233ce2d0
R8 =0x0000000000000140, R9 =0x0000000000000006, R10=0x0000000000000000, R11=0x00000000233cdca4
R12=0x00000000233ce540, R13=0x000007fee28b53cc, R14=0x0000000000000000, R15=0x000000001e2cc000
RIP=0x0000000000000000, EFLAGS=0x0000000000010213

Top of Stack: (sp=0x00000000233cdc58)
0x00000000233cdc58: 000007fee28b3f5d 0072007400730069
0x00000000233cdc68: 0061004d005c0079 006e006900680063
0x00000000233cdc78: 00790053005c0065 006d006500740073
0x00000000233cdc88: 007200750043005c 0074006e00650072
0x00000000233cdc98: 0074006e006f0043 0000000000000000
0x00000000233cdca8: 0000000000000000 0000000000000000
0x00000000233cdcb8: 0000000000000000 0000000000000000
0x00000000233cdcc8: 0000000000000000 0000000000000000
0x00000000233cdcd8: 0000000000000000 0000000000000000
0x00000000233cdce8: 0000000000000000 0000000000000000
0x00000000233cdcf8: 0000000000000000 0000000000000000
0x00000000233cdd08: 0000000000000000 0000000000000000
0x00000000233cdd18: 0000000000000000 0000000000000000
0x00000000233cdd28: 0000000000000000 0000000000000000
0x00000000233cdd38: 0000000000000000 0000000000000000
0x00000000233cdd48: 0000000000000000 0000000000000000

Instructions: (pc=0x0000000000000000)

Register to memory mapping:

RAX=0x00000000233cdca4 is pointing into the stack for thread: 0x000000001e2cc000
RBX=0x000007fefe440000 is an unknown value
RCX=0x00000000233cdca0 is pointing into the stack for thread: 0x000000001e2cc000
RDX=0x0000000000000000 is an unknown value
RSP=0x00000000233cdc58 is pointing into the stack for thread: 0x000000001e2cc000
RBP=0x00000000233cdd60 is pointing into the stack for thread: 0x000000001e2cc000
RSI=0x000007feecd5fa00 is an unknown value
RDI=0x00000000233ce2d0 is pointing into the stack for thread: 0x000000001e2cc000
R8 =0x0000000000000140 is an unknown value
R9 =0x0000000000000006 is an unknown value
R10=0x0000000000000000 is an unknown value
R11=0x00000000233cdca4 is pointing into the stack for thread: 0x000000001e2cc000
R12=0x00000000233ce540 is pointing into the stack for thread: 0x000000001e2cc000
R13=0x000007fee28b53cc is an unknown value
R14=0x0000000000000000 is an unknown value
R15=0x000000001e2cc000 is a thread

Stack: [0x00000000232d0000,0x00000000233d0000], sp=0x00000000233cdc58, free space=1015k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
j jogamp.opengl.GLDrawableImpl.setRealized(Z)V+152
v ~StubRoutines::call_stub


Sign In or Register to comment.