Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please limit one question/topic per post.
Please provide the following details depending on types of question

▼ For question regarding Editor, please provide:
- Live2D Software Version: (e.g. Cubism Editor 3.1.02, Euclid Editor 1.2.02)
- OS & Version: (e.g. Windows 10, macOS HighSierra)
- PC Model: (e.g. MacBookPro 2017)
- Graphics Specifications: (e.g. GeForce GTX 950M)
- Memory: (e.g. 8GB)
- Illustration Software used: (e.g. Photoshop, ClipStudio, SAI)
- Attach screenshot or capture video to show your problem:
---------------------------
▼ For question regarding SDK, please provide:
- For us to reproduce the issue you wish to inquire about, please provide either a minimum project file which has the issue. or specific instructions on how to reproduce the issue.
- Types and version of Cubism SDK you are using.
---------------------------
▼ For question regarding Cubism Software License,
For issues related to purchasing, your order, license key, and subscription, please contact us via contact form:
https://www.live2d.com/en/contact/contact_form

Does the editor support Targa (.TGA) files?

dizdiz
edited February 2016 in Help
I see it must be .PNG, can i somehow change the texture file format to .TGA? in Modeler or Unity?

Comments

  • It is not the support of the .tga file in Live2D Cubism Modeler.

    How do you save in the loaded .png and .psd the .tga file in photoshop?
    There is also a way to convert Web services and Unity Assets.
  • Thank you for response! :)

    In Modeler, we indeed cannot load other texture files format other than .png. So, i try to replace it in Unity.

    I already save my texture files to .tga then try to apply it in Unity, it doesn't read my textures, instead my model turned all white.

    I wonder if i can alternate this somehow in Unity, so it can read .tga?

    Before we buy "PNG to TGA Converter" we want to make sure, will that utility make Live2D able to read .tga or not? We are doubting any change since Live2D can't read .tga by default.
  • edited September 2015
    I have tried in the following environments .

    - Live2D version 2.1.00_beta_10 for Unity
    - haru model in Live2D Unity SDK Simple Project
    - Unity 5.2.0f3(Mac Yosemite)

    It was tga conversion in ONLINE-CONVERT Web service .
    In my environment , Live2D model tga without any problems has been drawn.


    I was used to tga file in Unity Live2D SDK.

    I think whether Unity image settings.
  • We tried "ONLINE-CONVERT" for our texture files but still appears like this...

    image

    Image Setting in Unity...

    image

    We also tried to convert .png file to .tga with photoshop, still appears with the same result. Our environment is :

    - Live2D 2.1 alpha6 (modeler)
    - Live2D SDK for Unity 2.0 / 2.1 (we tried both doesn't work, we usually use 2.0)
    - Unity 5.1.0f3
    - Windows 8

    Any idea why it doesn't read my textures? :(

    Thanks!
Sign In or Register to comment.